[Norway] EHF Validation temporarily unavailable
Incident Report for Fenerum
Resolved
The issue has been fixed and deployed. The issue is resolved.
Posted Jan 19, 2023 - 16:44 CET
Update
We are working on a solution which we expect to release on production later today.
Posted Jan 19, 2023 - 15:15 CET
Identified
We have identified the issue which is with a 3rd party involved in EHF validation. This currently affects setting up EHF for new customers as well as sending out invoices with EHF. This is a high priority for us and we have developers working on resolving it ASAP.
Posted Jan 19, 2023 - 13:17 CET
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 13:02 CET
This incident affected: API and Web Interface.