Issues with load time
Incident Report for Fenerum
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 11:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 11:23 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 10:42 CET
Investigating
We are currently seeing slow responses from our servers and some customers getting timeouts (error 502). We are looking into this and scaling up capacity.
Posted Feb 01, 2023 - 10:42 CET
This incident affected: API and Web Interface.