We are now running completely outside the affected data center and everything is back to normal. We will continue to monitor the situation.
Posted Jul 01, 2025 - 18:15 CEST
Identified
Our hosting provider is having unscheduled downtime in one of our data centers which is causing our application to be unstable. We use multiple data centers and are currently disconnecting the affected datacenter
Posted Jul 01, 2025 - 18:08 CEST
This incident affected: API, Web Interface, and Self-Service.