Issues with load time
Incident Report for Fenerum
Resolved
This incident has been resolved. We will continue to work on improvements to prevent similar incidents.
Posted Nov 01, 2023 - 22:38 CET
Monitoring
We are seeing less timeouts and faster response times. We will continue to monitor closely and work on preventing a similar performance impact from reoccurring.
Posted Nov 01, 2023 - 16:03 CET
Investigating
We are currently seeing slow responses from our servers and some customers getting timeouts (error 502). We are looking into possible solutions.
Posted Nov 01, 2023 - 14:38 CET
This incident affected: API and Web Interface.