Elevated Error Rates
Incident Report for Fenerum
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 13:27 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 16:39 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 13:11 CET
Investigating
We are currently investigating this issue.
Posted Feb 01, 2023 - 13:11 CET
This incident affected: API and Web Interface.