Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 23, 2025 - 21:00 CET
Scheduled
We will be undergoing scheduled maintenance during this time where the application will be offline.
The maintenance window might be shortened if the maintenance is handled quicker than expected. Follow our status page to track the progress of the maintenance.
The date has been corrected as it was mistakenly planned for Saturday instead of Sunday.
Posted Mar 23, 2025 - 09:14 CET
This scheduled maintenance affected: API, Web Interface, and Self-Service.