Temporary delay on scheduled renewals
Incident Report for Fenerum
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 09:03 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2024 - 18:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 18:44 CET
Identified
Planned renewals are temporary delayed as a scheduled update is taking longer than expected. We will automatically renew the subscriptions as soon as we are done and no action is required from customers.
Posted Jan 15, 2024 - 15:37 CET
This incident affected: API and Web Interface.