Connectivity issues
Incident Report for Fenerum
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 15:36 CET
Monitoring
The issues seems to have been resolved, but we'll keep monitoring our systems to ensure that Fenerum remains operational.
Posted Jan 23, 2025 - 14:31 CET
Investigating
We're experiencing connectivity issues, which results in temporary errors in Fenerum.

These issues are suspected to originate from our hosting provider, and we're in contact with them to resolve this as quickly as possible.
Posted Jan 23, 2025 - 14:19 CET
This incident affected: API, Web Interface, and Self-Service.