Hosting provider issues

Incident Report for Fenerum

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 17:43 CEST

Identified

Our hosting provider is having some network issues that causes access to/from Fenerum to be unstable. They are actively working on solving it.
Posted Jun 26, 2025 - 17:06 CEST
This incident affected: API and Web Interface.