Connectivity issues
Incident Report for Fenerum
Resolved
This incident has been resolved by Heroku.
Posted Jul 25, 2024 - 10:42 CEST
Identified
Our hosting provider, Heroku, are investigating a new incident which results in issues with routing and DNS resolving. This can result in the Self-Service application occasionally returning a "Not found"-page.

The incident is expected to resolve itself once Heroku implements a fix. You can follow their updates on status.heroku.com.
Posted Jul 25, 2024 - 09:28 CEST
This incident affected: Self-Service.